Author Topic: FE Engine images - first one  (Read 13741 times)

crenbbf

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: FE Engine images - first one
« Reply #8 on: October 31, 2014, 02:25:28 AM »
Thanks Barry

TBH it would have been more realistic to get one of you guys to build it and ship.

This however, has been a father/son project (as will the rest of the Cobra build)

Barry, you are right about getting the parts especially FE stuff  but due to the o' interweb it can be done.

cheers Kiel

Barry_R

  • Administrator
  • Full Member
  • *****
  • Posts: 201
    • View Profile
    • Survival Motorsports
Re: FE Engine images - first one
« Reply #7 on: October 30, 2014, 09:57:55 PM »
Very nice.
gotta be tough getting all the parts over there.

crenbbf

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: FE Engine images - first one
« Reply #6 on: October 30, 2014, 04:52:29 PM »
Hi All

One from across the pond



cheers Kiel

Bulletbirdman

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: FE Engine images - first one
« Reply #5 on: August 24, 2014, 10:38:14 AM »
I just want the carbs I've got the rest for my old '63 bird.
"What we have here is a failure to communicate"

ksquared

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: FE Engine images - first one
« Reply #4 on: January 14, 2013, 09:06:31 PM »
Ha - that would look good on my Segway (if I had one) ;D

falcon428

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: FE Engine images - first one
« Reply #3 on: January 09, 2013, 08:13:59 AM »
Definitely a good way to start off the pictures.  Would look good in my Starliner.

69shakar

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: FE Engine images - first one
« Reply #2 on: January 08, 2013, 11:15:57 AM »
That sure would look nice in my project car..... ;)

Barry_R

  • Administrator
  • Full Member
  • *****
  • Posts: 201
    • View Profile
    • Survival Motorsports
FE Engine images - first one
« Reply #1 on: January 02, 2013, 12:36:03 PM »
Loading the first image to this section.
Just making sure everything works...

« Last Edit: January 02, 2013, 12:40:06 PM by Barry_R »